Shortcuts
Keyboard shortcuts for commands, canvas tools, masks, and animation.
Written By Massimo Albanese
Last updated About 3 hours ago
Keyboard shortcuts for commands, canvas tools, masks, and animation.
Export Animation
File -> Export Animation
Shortcut: Cmd/Ctrl + Shift + E
Cycle preview mode
Command
Shortcut: Cmd/Ctrl + T
User Guide
Help -> User Guide
Shortcut: Shift + ?
Effect Presets
madphase -> Presets
Shortcut: Cmd/Ctrl + Shift + P
Settings
madphase -> Settings
Shortcut: Cmd/Ctrl + ,
Copy
Edit -> Copy
Shortcut: Cmd/Ctrl + C
Cut
Edit -> Cut
Shortcut: Cmd/Ctrl + X
Delete Layer
Edit -> Delete Layer
Shortcut: Delete
Duplicate Layer
Edit -> Duplicate Layer
Shortcut: Cmd/Ctrl + D
Paste
Edit -> Paste
Shortcut: Cmd/Ctrl + V
Redo
Edit -> Redo
Shortcut: Cmd/Ctrl + Shift + Z
Undo
Edit -> Undo
Shortcut: Cmd/Ctrl + Z
search effects
Command
Shortcut: Cmd/Ctrl + F
Canvas Size…
Canvas -> Canvas Size…
Shortcut: Cmd/Ctrl + Alt + C
Select Layer Above
Command
Shortcut: Alt + [
Select Layer Below
Command
Shortcut: Alt + ]
Quick Mask Preview
View -> Quick Mask Preview
Shortcut: Q
Close Project
File -> Close Project
Shortcut: Cmd/Ctrl + W
New project
File -> New project
Shortcut: Cmd/Ctrl + N
Export Still Image
File -> Export Still Image
Shortcut: Cmd/Ctrl + E
Open Project
File -> Open Project
Shortcut: Cmd/Ctrl + O
Save
File -> Save
Shortcut: Cmd/Ctrl + S
Save As
File -> Save As
Shortcut: Cmd/Ctrl + Shift + S
Clear View Mode
Command
Shortcut: Escape
Fit to Screen
View -> Fit to Screen
Shortcut: Cmd/Ctrl + 0
Render at Full Quality
View -> Render at Full Quality
Shortcut: Cmd/Ctrl + R
Solo Selected Layer
View -> Solo Selected Layer
Shortcut: I
Preview Stack Up To Selection
View -> Preview Stack Up To Selection
Shortcut: \
Zoom In
View -> Zoom In
Shortcut: Cmd/Ctrl + =
Zoom Out
View -> Zoom Out
Shortcut: Cmd/Ctrl + -
Play / pause animation preview
Animation
Shortcut: Space
Step the timeline one frame
Animation
Shortcut: ← / →
Jump to timeline start / end
Animation
Shortcut: Cmd/Ctrl + ← / →
Delete selected timeline item
Animation
Shortcut: Delete / Backspace
Toggle quick mask preview
Masking
Shortcut: Q
Nudge selected canvas layer
Canvas
Shortcut: Arrow keys
Nudge selected canvas layer by 10 px
Canvas
Shortcut: Shift + arrow keys
Brush size
Brush
Shortcut: [ / ]
Brush hardness
Brush
Shortcut: Shift+[ / Shift+]
Brush opacity
Brush
Shortcut: 0-9
Swap brush colours
Brush
Shortcut: X
Reset brush colours
Brush
Shortcut: D
madphase 1.4.0